Get in touch
Back
Downtime

Issue with Signing Up of new users

Started 29 Oct at 07:30pm AEST, resolved 1 Nov at 10:27pm AEST.

Login/Signup Members Area Admin Area
Resolved

Resolved by support - New Link https://epdev.adalo.com/efs

Posted 1 Nov at 10:27pm AEST.
Updated

Still pending support response… Issue with ALL forms on the site!

Posted 30 Oct at 11:54pm AEST.
Created

The signup page is currently not working and displaying an error. We have contacted support about this issue and they are working there best to resolve the issue!

Posted 29 Oct at 07:30pm AEST.